WiFi Issues

Can you post some pics of it, hard to follow as everything seems good to the point of unplugging wired and connecting to Wi-Fi providing the password. It’s recognized, up etc.

If necessary, you can unplug wired connection before attempting to connect to Wi-Fi.

Try that slider under WiFi.

I thought an easy work around was to purchase a wireless USB adapter, but didn’t have success in downloading the driver (not enough experience to keep from causing a problem for myself). It’s a tp-link, 150 Mbps Wireless N Nano USB Adapter - TL-WN725N. While I really wanted to figure out the issue with the WiFi, if I can learn how to install the driver, I’m just as happy to use the adapter.

When I click to engage WiFi, it doesn’t allow me to do so.

Tried that when WiFi first went down.

Did you try it with the Ethernet cable unplugged? All things seen, you should have no issues enabling WiFi, card is seen and recognized, we were able to bring it up via the CLI.

Under Network Connections:

Can you get a screen of the properties of the “Auto FIOS…

Yes, I tried with Ethernet unplugged…I’ve tried anything I could think of before I got on here so I wouldn’t waste anyone’s time… I really appreciate your help.

1 Like

Sorry, I was interrupted. Here’s the rest.

Somethings not right. So, so long as you know your WiFi passphrase, we’ll just delete the current one and try scanning for a new one If it don’t get it via GUI, we’ll have to do CLI.

From Network Connections
1: select Auto FiOS-K60QY
2 select “-” to delete it(may be prompted for admin passwd).
3 click the “add” to start a new WiFi connection.

If it does not locate your WiFi network when adding we will go to the CLI which I will do a write up in the morning for you as I’m about to head out for dinner.

Sadly, it didn’t work. I tried to plug in the info as it was on the screen shots, and it didn’t work. I don’t know if you saw above where, when I didn’t have success early on, I purchased a tp-link 150 Mbps Wireless N Nano USA adapter (TL-WN725N). I wasn’t successful in installing a driver for it (I didn’t understand well enough to get it done).

Yes I seen. Something is wackadoodle, technical term, there. All indicators were good.

Sorry I wasn’t up earlier to get this wrote up, my day is already getting away from, price of hanging out late lol.

Lets try this, reinstall your driver and attempt to set a new WiFi connection up through GUI.

sudo apt update

Then

sudo apt install bcmwl-kernel-source

I wen’t back through and I did not see a reply about the rfkill list, did you check that? It may or may not be installed.

No worries here! I always see things as coming through at the time they are intended.
I have a full day and may not get to this until early evening…somehow I missed checking the rfkill list…Should I do that before reinstall the driver?

yeah, that wouldn’t hurt, it may not even be installed and reinstalling the driver won’t hurt anything either.

Results for apt update:
Hit:1 Index of /ubuntu focal InRelease
Get:2 Index of /ubuntu focal-updates InRelease [114 kB]
Ign:3 http://packages.linuxmint.com una InRelease
Hit:4 http://packages.linuxmint.com una Release
Get:5 Index of /ubuntu focal-security InRelease [114 kB]
Get:6 Index of /ubuntu focal-backports InRelease [108 kB]
Hit:7 Index of /ubuntu focal InRelease
Get:9 Index of /ubuntu focal-updates/main amd64 DEP-11 Metadata [277 kB]
Get:10 Index of /ubuntu focal-updates/universe amd64 DEP-11 Metadata [391 kB]
Get:11 Index of /ubuntu focal-updates/multiverse amd64 Packages [24.5 kB]
Get:12 Index of /ubuntu focal-security/main amd64 DEP-11 Metadata [40.7 kB]
Get:13 Index of /ubuntu focal-updates/multiverse i386 Packages [8,480 B]
Get:14 Index of /ubuntu focal-updates/multiverse amd64 DEP-11 Metadata [944 B]
Get:15 Index of /ubuntu focal-security/universe amd64 DEP-11 Metadata [77.4 kB]
Get:16 Index of /ubuntu focal-backports/main amd64 DEP-11 Metadata [7,996 B]
Get:17 Index of /ubuntu focal-backports/universe amd64 DEP-11 Metadata [30.5 kB]
Get:18 Index of /ubuntu focal-security/multiverse amd64 DEP-11 Metadata [2,464 B]
Fetched 1,197 kB in 1s (1,057 kB/s)
Reading package lists… Done
Building dependency tree
Reading state information… Done
All packages are up to date.Reading package lists… Done
Building dependency tree

Results from install bcmwl-kernel-source:
Reading state information… Done
bcmwl-kernel-source is already the newest version (6.30.223.271+bdcom-0ubuntu8).
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.

Results from rfkill list:
0: dell-wifi: Wireless LAN
Soft blocked: no
Hard blocked: yes
1: dell-bluetooth: Bluetooth
Soft blocked: no
Hard blocked: yes
2: phy0: Wireless LAN
Soft blocked: no
Hard blocked: no
3: brcmwl-0: Wireless LAN
Soft blocked: no
Hard blocked: yes

for bcmwl-kernel-source
sudo apt reinstall bcmwl-kernel-source
for the wifi being blocked should be
sudo rfkill unblock dell-wifi && sudo rfkill unblock brcmwl-0
You can substitute “all” in place of dell-wifi to unblock bluetooth as well if need be.