Telegram audio oddity

No, I don’t and at the moment I can’t risk loosing the OS by experimenting with this. I’ve read the link, this is indeed quite different from my issue, again the sound is completely dead on TG like a mute button is activated, I even thought about an accidental keyboard combination killing the sound, but that doesn’t make sense as well IMO.

If I follow a link in my browser I have video and audio, like I said video and sound works everywhere but in TG.

I would like to take the opportunity to thank you for the time and effort you’ve put into helping me, it is highly appreciated. :pray:

1 Like

Adding a previous kernel version isn’t really a huge thing. Just gives you the option to boot from it if selected from the grub boot menu instead of the current one.

It’s possible something in an recent OS update broke.

I’ve figured it out I think, the boot menu shows to versions, one that ends with 53 and one that ends with 52, what ever I choose, still no sound. I think I’ll throw in the towel on this one. Agreed?

[Before Edit]
OK, this is something I never did, how do I proceed?

(On a side note, the TG sound broke without an update, like I said, one minute it was there, the next it was gone.)

Idk, that is an awful annoyance.

Have you used “flatpaks”? I have absolutely no clue on them as I’ve never used them and I don’t do snaps lol

Also there was just a new update for TG direct today as well, maybe update and do a full reboot and see what happens before diving into flatpak.
You could try to install the Flatpak TG version and run it and see if it works or not.

No, never used flatpaks and snap is installed with version 22.04 and I hate it. I have for example Firefox installed with it and twice it already became inoperable out of the blue and since there is no reinstall option I had to uninstall and then install it again loosing all of my preferences (not my bookmarks I make a backup of those regularly), snap compress-video takes over a minute to startup (see the UI appear) and the updates for losslesscut doesn’t work, so it sucks big time.

The TG update made no difference and like I said in my previous post I’m throwing in the towel, thank you so much for all your help, highly appreciated. :pray:

1 Like

So, I fixed it and I’ll explain how but not how it happened.

When watching a video in Telegram, it completely covers you’re whole screen, even though can still make it “full screen”, next to that there is the — the red squared in below image — other option to play it in a small “window”. I never use that, but I accidentally clicked it and now I could click my Volume icon — now available — and low and behold it showed Telegram muted.

For this to happen accidentally I first have to click that icon in Telegram, then the Volume Icon, then the Applications tab and then the Mute icon. That is four accidental clicks, never happened, but it was Mute anyway. So maybe this will help others with a similar issue.

Again many thanks to MrDeplorableUSA for his patient and help.



Congrats, since i never used that i wouldn’t have seen it, good find!