HD Help - What am I looking at?

Hi. In the past I have had different distros on this HD. Did I create a partition?
Top is Terminal.
Middle is Disks.
Bottom Gparted.

I’m not real sure what I’m looking at.

I’ve already backed up the HD.

Thanks for any insights.

Found this. Was helpful for abbreviations.

1 Like

Benhamin … thank you for the link, I have installed Mint and Ubuntu on many different systems for family members with good results…then, after finishing up LMS beginners recordings, picked up a refurbished newer laptop as a reward to myself…wanted to try something Arch based to get a feel for it and installed Manjaro KDE Plasma…Wow! on the newer system was like getting out of the old ford truck and getting into a newer porsche…and like a kid who just got his “DL” I was “down thru the ditch and out in the weeds” in no time. :upside_down_face: …It was great but the learning curve… I was planning on upgrading the memory anyway so I picked up a bigger SSD to try another distro (PoP!_OS). The Manjaro drive was placed in a USB external drive enclosure for later deployment … installed the new drive loaded Pop on Usb and fired it up and it worked great. After test driving for a couple days decided to install … all was going good… I thought … then the power flickered … they were working up the street on something. I tried to restart the install process afterwords …thought it was good tried the reboot… and got nothing… I can still boot to a live Usb, and the Usb external with Manjaro boots fast and works great and I have been using it and the bootable Pop usb to trouble shoot the problem drive…

Been beating my head against the wall since Saturday trying to learn how repair it… I did pick up another SSD yesterday but think I might get the same results, so once again thanks for the link! I vented, and I will now go back to work :face_with_spiral_eyes: at it.

1 Like

Oh and I don’t want to hijack your thread, Ben, as I planned to start a specific call for help after I get all the notes on what I have tried along with photos and copies of installer logs and stuff … :innocent:

1 Like

Hope you figure it out. I’ve also installed numerous distos for years. I’m months behind on watching the classes. Congrats on the new laptop. I really like both of those distos!

The partitioning thing remains a mystery to me. Not the concept, but the abbreviations and visual representations are not self-evident. I just need to see many screenshots and a written description of what it means.

I may just do a complete reinstall and erase my HD because I have no idea what the horizontal line means and where the data is. I want to merge it all and create a new partition for my home folder. I know just enough to be dangerous! :smile:


:face_with_spiral_eyes: :face_with_spiral_eyes: :face_with_spiral_eyes:yep I started working on the problem right after I vented here… made me feel up to the task…Wrong!!!..here I am 4hrs later and muh head hurts even more I took out the old drive and put in the brand new one that I got yesterday…don’t mention to my wife that I “invested” more$$…and did it over…and GOT the SAME ReSults $%3##johef!!!

so again as I wait for Gparted to do it’s thing I’m venting on your post… sorry :face_with_head_bandage: :face_with_head_bandage:

1 Like

it says I got about an hour to go…But looking at the bright side…two days ago I never even dried Gparted… or
Screenshot from 2022-08-23 15-50-08
KDE partition manager…and you know…lernin stuff

This is a vent-zone. Go for it! I might learn something.

1 Like

be cautious in what you might step in…was trying to use Gparted to reformat the New drive and after 2hrs stuck on the same amount of Gb’s left to format…and the same amount of time it would take… I was able to load a system monitor and see that… nothing was happening …basic flat line…and it would not let me cancel…so I did what every one would warn not to …held down the start button till it did…it stopped and shut down and was able to plug in the external usb drive 256gb that has the very 1st mint cinnamon I ever made in it and was able to use “disks” to reformat it. I’m beginning to wonder if when I loaded Manjaro the first time on the first disk (that I put in another usb drive enclosure…that still boots up perfectly) that when I added an admin PW after the user PW as I installed it…did it make changes to the bios??? anyway I got to go make dinner so my wife has dishes to wash later…we got a system :grin: :grin:

What a ride! At least it didn’t need baseball bat therapy.

1 Like

Ok ok ok …new day…well rested, fresh pot-o-java, and my Wife likes to get up at “the crack of Noon”… I’m gonna try again and record every step of the way…as to the ball-bat therapy, I’m more of a 20 Ton hydraulic Shop Press kind of guy and before I go that route… I find that a long walk down the lane to get the junk mail and bills give me time to plot another angle of attack… :slightly_smiling_face:

loaded live session from installation usb and run Disks and Gparted to check target drive status
no problems at all… loaded from usb and went right in to live mode….

Clicked the “show applications” and found “Gparted” and lanched it…
“Disks” was found in the “system” section and I lanched it also to compare the two…
“Gparted” showed target disk…clicked on “View”…then device info and found out that this was truly the target drive…and it’s partition was “gpt”…
selected 2Tb Samsung (target drive) using “disks” to see what it showed….resulting in pretty much the same info…… Note: that clicking on the “three dots” opens the options for refomating the disk…… like I did yesterday using my usb external Mint OS…
and the “two Gears” button, and the “+” button are clicked on to resize and format different partitions when there are more than one and after you pick one to mess up like I do ….joke…. Any way all looks good so crosses fingers and exicute install #7 after shutting “Gparted” and “Disks” …wish me luck

dicided to do the clean install and let the program set up the disk……cause doing the same thing over and over and expecting different results is …… the good news is that trying this so many times now that the password I picked out is memorised at this point and does not slow things at all…. Did not encrypt……Aaaaaaannnnd………”COULD NOT INSTALL” …!*&(%$@ Dernit

ok I need to go get the mail….

more bills and sales trash… lanched "Gparted and “Disks” again to see what the install program did to the target disk…

I think it’s not …I don’t know

Thanks for the play by play.
Are you wanting to keep sda2, the swap file? I assume it’s a partitioned area for your home folder.
I wish I knew more. Prior to the shop press, all I know to do at this moment is to copy your data to another drive and then reformat the drive. Either via installing a new distro, or remove it from the laptop and reformat using another computer.

What about trying another distro. If you have success, then try PopOS again.

There’s comments from an idiot. Rots of ruck!

1 Like

Ben…can I call you that…I’m a “2-finger” typist and it makes things faster…when I first started I was wanting to set up the extra “home” partition to keep it separate from the “/ root” aka “/ system” partition… I, like you mentioned above, had no clue and the more I read the more confused I got … Gparted" was what the installer threw me into to manually set up the partitions and I had never used it…so I messed it up nicely and attempted to back out and let auto install take over… the photo above is how auto-Install did it…again and again and
anyway I down loaded “flame shot” to the system so I can make screen captures of my photos with pointers and notes and such to brake it down… as to trying another distro … tried Umbutu 22.04 and got the same results. Not suprising as Pop is build on it… the using another computer and then swap the drive may be the answer…
sda2 “linux-swap” is the partition that Otto…(atuo-installer) set up … depending on what I’ve read and how old the info is this should be one half the size of your systems Ram memory although some folks say that with newer systems with lots-o-ram (north of 8 Gbs) it’s not needed…I’ve got 32 Gbs and Otto decided that 4 Gbs…I found that interesting as I was thinking 16 cause I wanted to set this up to Load Vmware to host many distros and the dreaded winedoze just to have something to cuss at… so yes, needed or not I’ll keep her.
when I come back I’ll do a close up of the “Gparted” from the photo above and point out what I’ve learned so far about how “I think” it works :slightly_smiling_face:

That all for a little while Ben …hope this helps…and if I’m wrong about any of this I truly hope anyone who does have better info please let me know as all this was acquired by the seat of my pants… :grin:

@benhamin I found this vidio How to Install Pop!_OS 22.04 with Manual Partitions | PopOS UEFI Installation | Pop!_OS 22.04 - YouTube …And I seem to remember watching it some where in the LMS recordings… this shows step by step …I’ve set the playback speed to .75% and watching over and over…

1 Like

Sorry for the delay. You’re beyond what I could help with. But looks like you’re digging well and learning. For me, it’s trial and error learning. I haven’t learned this stuff yet. Vid looks good. It’s so great when you find one that fits the need.

One minor definition tweak. RAM is temporary memory. What you are calling RAM is Hard Drive memory.

Good Morning Sir!!
Interesting thing about the vidio in link above that was confusing was the new “recovery” partition… It’s purpose is to store a copy of the OS so that the system can be restored without having to live USB install…but I’m still trying to get the first install done… :face_with_spiral_eyes: anyway after watching several times I took the time to read the comments, and found out I was not the only one confused about the size of said “recovery” partition…

so I followed the video with notes at the ready and a fast hand on the pause…
Oh… when I said “ram” I meant this:

and these are the SSD’s that I have been trying to destroy…

ok back to the next step… I was able to set up the manual partition and did the part where install program (Otto) gave me the “Check mark” on all the partitions…and all looked like we were good to go!!

So I hit install…and again… it was a Dud…
after I went to get more sales trash and bills to cool off a little I clicked the “modify Partitions” button at bottem left and “Otto” started "Gparted " …First thing I noticed was there was a flag on #1 fat32 boot …so I ckicked on it and was able to also ckick the “information about” from the drop down and I got more Info…

At least I was getting closer to where the problem is…
My Wife came in and in a “tiny-bit huffy” voice asked if I was going to “sit in here and yell at the computer all day again” …quickly recognizing the tone of her voice, I replied…“No, how bout we go for a long drive?” and when she asked “where and why” I told her I thought I need a little “LDPPHP Therapy” and that we would go to a nice place to eat afterwards…and She said “Yep, ya had me at go out to the range”…so today I will attempt…Repair the Bootloader - System76 Support