Battery level display problem and virtually freezing problem

Ok teach you can the CTRL+ALT+F2 to get a tty what should be able to login in terminal and do some searching. Typically. Full / root partitions cause login hang ups. You can check with either df -Th or sudo parted -l

Toyota nothing happens on control, alt f2 - still get prompt for password, but it will not accept any typing. Mouse still works though
Dell Latitude - the control, alt, f2 works and a command screen comes up with login prompt and when i do either of those commands a password prompt comes up but when i put the password in, it says loginincorrect. capslock is right

1 Like

On the Toshiba, is your “F” keys ran with the Fn key? You may have to use the Fn lock to get it to switch to a tty.

On the latitude, when you got the tty you should use your regular username and password then when using sudo, obviously use the admin pass.

Not totally sure what you mean on the Toshiba. Do you mean i would have to press Control, Alt, Fn and F2. If so nothing happens
On the Latitude, if i have done it right, then a tilde (sideways s ) and a $ came up
I presume the sudo command was sudo parted and a minus and vertical line ( rather than 1 or l ) then a > comes up with flashing prompt

@MrDeplorableUSA But i dont know what the admin password is, i only had one password. and i am not sure what you mean “obviously use admin pass” even if i knew it, when ? at the end of sudo parted -| line. I dont understand anything, i am just trying to follow what you say, if there is somewhere to look to try to understand i will

Oh no, don’t take that that way. Certain commands require the admin password. Sorry I should have checked. If your grandson set this up he should know, many people use the same pass for their primary uset and admin so when you issue commands such as sudo which grants" “super user privileges” or as some equate to “super user do” you just use your own password again.

So the “Fn” key is kind of like a “shift” key for acpi interactions such as volume, dimmer, toggle external display etc when on a laptop. Some laptops require the Fn key to be held to access “F” key numbers. So if your trying to do CTRL+ALT+F2 on a laptop you’re now looking at a 4 key combo OR you have to enable a “function” lock to keep “F” keys active and only a 3 key combo.

Since you were able to access a hard terminal it worked and you would login with your regular user.

From that “~/” you issue sudo df -Th and supply the admin password or sudo parted -l That is a lowercase L and then supply the admin password. In either case you need to know the admin password.

To get back to the graphical login screen you use CTRL+ALT+F7

I hope that clears up what I meant.

It didnt work on the Toshiba.
For now so as not to confuse i will just talk of the Latitude, and try and sort that first.

I set it up, you must be confusing me with someone else re grandson setting it up. The only password i remember setting up was one.
Ok i got some info that time, as per photo , then pressed cntrl, alt 7 and it got me into where i should be, without the log in screen - btu what do i do then? I restarted computer and back to square one, with the login screen photo i sent and it doesnt work

Ok i may have gotten you confused with someone else on who set it up.

Can i see:

df -Th

If it complain, use “sudo” in front.

There is a space between f and -

What I’m looking for is how much of the “/” partition is used. If you’re using timeshift and it’s filling drive we can clear it out as well as old kernels.

One of the biggest problems with looped login screens is full “/”

ok not sure what timeshift means. Just to remind you this is latitude, with xfce, only problem afaik getting in to computer via pssword,
this is photo of what is there when i do what you say

Timeshift is a backup program, incorrectly configured it can fill you “/” and break logins. That does not seem to be the case so we need to find the culprit.

Let’s try a few things in the terminal.
First let’s update/upgrade.

sudo apt update

sudo apt upgrade

Once those are complete lets make sure and run sudo apt autoremove to clear out unused packages and kernels.

I did find these references to 19.3 on the Mint forum but should also work for 20.3
Looped Login 19.3
The above speaks about removing the .Xauthority file in your users directory, creating a new empty one with touch.

@MrDeplorableUSA Thanks for your time btw, i havent loked at this looped log in yet, I have done the phter stuff in previous message and here are

are they good enough?

@MrDeplorableUSA ok i just switched off and on and still same problem. Not sure what exactly of the stuff in that looped in thread to do

yes looked clean. now lets try the info in the link from my previous reply to for startx and then remove the .Xauthority file in your user home directory.

First I’d like to see what this does(note the space after startx and after double hyphen) and post output image.

startx – :2

Then I’d like you to do these 3 on separate entries:

rm .Xauthority

touch .Xauthority

sudo reboot

ok when i go the command right it went straight to this screen,

1 Like

Have you tried a reboot to make sure all is working well again?

no not yet! was awaiting instructions, will try now

1 Like

@MrDeplorableUSA not good news , just back to the login screen which loops back again

OK, let’s go back to the tty with CTRL+ALT+F2 and login again

rm .Xauthority

touch .Xauthority


sudo reboot