Asus Aptio Setup Utility settings

We are texting right now … did you disable VT-d in bios??? Is there an added interface under Bios > Security > I/O interface security > new card interface and, is it set to lock?

I just told the bios version you have and was asked - was that motherboard replaced with a newer one or was the bios updated?

No the VT-d is enabled, the I/O interface is set to unlock with one more sub category of USB Interface Security and they are all saying unlock

You might try disabling. She said Mint is the one that is most common on the boards for working but its still only about 60% successful.

Still stuck on black screen. Was there anything with SATA mode? Its set to AHCI

You are stuck on the black screen and cant get into bios or after making the change?
And I’ll ask on that…

I get the setup menu for Mint, I select the first item to start the install and it goes to black. Other times I tried other options and it always turn to black screen. So its reading the USB but something is blocking its operations

AHCI isnt a factor - so… ok I just take that like it is :slight_smile:
It sounds likes like a permissions issues… Im looking in reddit
on this and the one person who said - its easy! … Installed a new
hd and went on. Surely its not something they do on their drive

It is all replacement Hard drive and OS. I believe that the lady I am doing this for had it done by someone at work. Not sure after that. .

Ok… this wasnt a successful chat: “Wade, Linux isnt officially supported by the company.”
HAH I wont post I replied with so… I was kinda left hanging.

Im looking in a forums right now and … dang … Asus is just difficult on all their models. The two Ive worked on - I was sooo lucky compared to many of these people.

Im going to get another text tomorrow after they get to work and see if they can give me some more direct help. Ill post back then.

1 Like

OK, Thank you sooo much. I guess I got handed the fun one from my friend. I hope Mac isn’t as bad when I start with her husband’s. . . oh lordy. .

1 Like

Awesome work @wadesmart and I thank you for it!

@Paul - which app did you use to flash the USB? Sometimes Balena may botch it and Rufus ISO recording may not work. In that scenario, I discovered that flashing in Rufus DD mode helps.

Also, I had the same issue with the black screens. It turned out the USB stick was new, but only worth for the trashcan! Everything worked the moment I used another flash drive!

1 Like

This is the flashdrive I have used on all my computers so far. It was a Rufus ISO. What is a Rufus DD?? This san disk I tested with another computer in the beginning and it worked on that HP. From what Wadesmart was saying this seems to be a ASUS thing.
I did start out thinking the USB was a fault. The computer doesn’t even read on the other USB port. This one might have some issues also. I just don’t know!

This is interesting, I hit the esc key and got this :

Then hit tab and this comes up:

I just use the Startup Disk Creator on Kubuntu – so you guys are fancy :smiley: HJAHA

type this

grub> ls

do you see your thumb drive?

1 Like

Ah, yes! If you tap the Escape key more than once (or hold it), then it jumps you into Grub. It happens to my HP too. Are you booting from your USB?
If yes, then you may have bypassed the boot issues and you’re going in. :slight_smile:

Also DD is a recording option Rufus offers when you hit the Flash button at the end (when you’ve selected the ISO and the USB thumb drive).

OK so lets say I am bypassing the boot issue, what do I do to get it to start the squashing of windows??

Ok here is the screen

Im wondering about the partition names.

Vasileios, Im thinking he could cd into hd2 (assuming that is the thumbdrive)(maybe on this system a bad assumption) or one could reformat the whole hd from to allow the install a better chance at success.

1 Like

Since there are quite a few drives, I believe the ones you’re looking for are:

(hd1,msdos1) which is your boot, and
(hd1,msdos2) which is your root.

Now, type in and cross your fingers!


Here, press Enter and hope no error message appears. If there is, use msdos2 above.
Now comes for the tricky part.

linux /vmlinuz

Don’t press Enter yet. Instead, press the TAB key. If there is a Kernel image in there, it will autocomplete the version. If there isn’t one, it will do nothing. Then you’ll have to go to the first command (root=…) and replace the msdos1 with msdos2.

However, if the filename completes, press space and type (same line):


Press Enter here too.

Now, for the next command, you’ll need to utilize the TAB key again:

initrd /initrd

Now hit the Tab so that it hopefully completes it with the .img extension at the end. If that happens, you’re almost there. Hit Enter and type in:


If it boots, the hurray!

1 Like

Not even first base

So as it is initially starting, I get an error flashing on the screen that says: error: file ‘/boot/ ‘ not found
This is when starting the computer, not the grub

1 Like