Zorin for Mac via BalenaEther

Im stuck…
Im on Mac
Formated/erased USB
Downloaded Zorin

My Balena apparently not working, there are no options to choose image, what am i doing wrong?

What am i supposed to choose on Balena - for Mac, of For Linux?

I tried both… but deleted and gona try again

I had a few issues with this myself to begin with. Got there in the end with the help of @vasileios and others. Still sorting other things out. BUT…have you gone to the Beginners page? One of the links below in that which might be useful:

1 Like

yes, i checked. Been reading for a few days, im very begginer.

But i figured out, thank you!

Now its obvious, but it wasnt before :hear_no_evil: :rofl:


I had the same experience. Tried and failed more than once until it clicked in my head.
Good luck with the rest of the journey. :slight_smile:


I’m erasing my first USB drive, to create a boot disk. in the instructions, it says I need to

“Give it a name and choose MS-DOS (FAT) under Format and GUID Partition Map under Scheme.”

I do not have the drop down menu for “Scheme”. I cannot select Guid Partition Map. Do you think this matters?

Also, I am going to prepare several drives before I actually remove Apple from my Mac. The Linux Mint download page gave me the option to download the Torrent? I don’t know what a torrent is, but a general search says it’s like a table of contents…

Well, I hope it doesn’t matter… I created my first Manjaro boot disk, and I’m downloading Mint for my second boot disk. Zorin is next. if all goes well, I’ll have something new installed by tonight!

1 Like

Hey @NanauqB
Hope it went well and you’re all sorted. I wasn’t able to do the Partition aspect either from memory. Got there fine .
Fingers crossed by now you’ve been able to check each one out and choose the one you like best :slight_smile: