WordOps help

I am taking the tutorials Jeff has on the LMS and learning a lot. So far I converted my work laptop to Linux Mint and did one for a friend as well.

On my friend’s laptop, I created an Ubuntu VM using VirtualBox and installed wordops. I tried to create a site and then ran into issues.

My friend is going to use Wordpress to create a site. I wanted him to build it exactly the way he wants on his VM - then I will export it to the live site for him. He owns the domain name but its parked as we have no site live yet. I created a site on the vm using the

sudo wo site create xxxxx.com --wp --le

command, it created successfully but I got an IP error saying the domain and my IP adddress did not match

I tried the command again and it said “site already exists”. I am not experienced enough to be able to find it.

I got the WordOps dashboard up and working, but I do not know how to access the site I created.

I tried localhost:22222/xxxxx.com/wp-login.php

and a few other variants - no luck. I get a 404 error each time. Can you tell me how I can access this site? or do I have to start over?