What is this?

Please help! I cannot open my laptop and I have no idea what to do here… I have Linux mint.
Many thanks,

Your harddrive needs to have a filesystem check to be sure there are no errors. This can happen if the computer was shut down incorrectly from a forced shut down or possibly a brief power outage.

From the screen you show in your image type the command:
fsck -y /dev/sda2
then press enter.
The -y in the command above will supply an automatic ‘yes’ answer if fsck asks a question about doing a repair.


Thank you so much for the reply!! I did so but still cannot open the laptop. I post the screen as it is now.
Thank you once again!!

fsck found errors and has hopefully corrected them. Now enter the command:
shutdown -r now
and press enter.
That will restart the computer and hopefully it will come up working.

It says: not found. :slightly_frowning_face:

Try these:
/sbin/shutdown -r now
Press enter after the command.
If none work then use the power button to shutdown and restart.

None of the commands worked but was able now to shut down- restart and it works again! Million thanks!!! :hugs::hugs: I have no idea about commands…

Best Regards,

I’m happy it worked out for you. One thing that I should have had you try before using the power button to restart. Do not do it now, but if a similar situation comes up again, instead of the power button to reboot you could try the old C-A-D restart. That is on your keyboard hold down the [CTRL] and [ALT] keys then while holding them tap the [DEL] key (those keys are Control, Alt and Delete). That will usually work in a situation similar to what you had to restart the computer. But only use that or the power key as a last resort.

Thank you very much!!!

1 Like