Trouble connecting after setting up openVPN

I have an openVPN working on one of two laptops. I tried to configure it on the 2nd laptop and I couldn’t sign in to the page that follows https://-ippastedin-:943/?crt (something like that). I tried to change the password on the permissions page but then it stopped connecting to the internet (I’m wired not wireless). When I go to settings, the internet is turned off. It won’t toggle the button to “on” and so won’t try to connect all.

Any thoughts on what happened or what to do? I’m frustrated enough that I’m considering reinstalling lunix, but I have files on there now. I did restart the computer; that didn’t help.

Thanks for any help!

Have you solved your problem with OpenVPN? I am guessing it has something to do with the VPN auto-connect…

If you haven’t, try changing the setting with @mva’s instructions from Open VPN turns off:
sudo nm-connection-editor

1 Like

Hi @Ai, I haven’t yet, but I have luckily also have a friend who may be able to come by and help me with it. It’s not the vpn that won’t connect, it’s the internet!

1 Like

@Ai that actually worked! I was able to disconnect the vpn (which I clearly messed up somehow) and the computer connected to the internet again. Fixing the vpn is a problem for another day.