Telegram Issue -

Hello all,

Having issues viewing/accessing comments on telegram.

Telegram
“This channel is private. Please join it to continue viewing its content.”

I’ve tried updating, leaving and rejoining the channel and still get the issue. Tired on the PC and cannot see the comment sections of any post. This is only on the jeff.pro channel.

Hey,
I am unable to download Telegram for Linux. What do I need?

Thanks
ladyi05

There are mainly two “types” of Telegram on Linux. Repository and SNAP. The former is the most stable version, not the latest one, while the latter is the latest one.

However, it will depend on the Linux distribution you are running. Ubuntu has SNAP activated by default, while Mint (and a few others) needs a couple of extra steps to activate it.

@ladyih05, which Linux do you have installed?

Also, @Brian, the message you describe has me think that you had a “conflict” with ComBot on the channel? When that happens, some rules trigger and block the user. Sometimes toward seeing the comments and other times being unable to post. I am not so much on Telegram anymore as the flow of posts is too much to help people with detailed responses effectively.

1 Like

Well that stinks. Must have been flagged or banned from that specific channel then. I can still see the posts but have no option to view or comment. Only on jp’s channel thou.

Oh well, thank you for the reply keep up the good work

1 Like

The channel is great for support and communication, but it’s also a firehose of information that flows way too fast. So, the general guidelines scroll quickly, and many people don’t get to see them. The general idea is this:

  1. A member must post at least 3 comments before sending an image or a link
  2. A member must post at least 10 comments before forwarding a post from a different channel
  3. Video or audio files are not allowed
  4. Quick responses (rapid typing) trigger the ComBot and causes the messages to be deleted
  5. There is an automatic (CAS) blocking when third party services flag an email/number/account - that’s a Telegram thing
  6. Certain words can trigger the ComBot
  7. Banter that is out of topic can trigger a block

Several troll/plant accounts have been spotted, which have attempted to sow dissent. Once they’re blocked from the channel, the handlers of these accounts tend to delete them and return to the channel under different names and numbers. So, it can be a bit chaotic to maintain balance.

Some people have been drawn into banters by such accounts and have been blocked as collateral, which is unfortunate. I’ve helped a few people resolve that, but I’m just one person. The key is not to allow instigators to draw you in, which is by itself a challenge.

2 Likes

Hey,

I installed Ubuntu.

Hi

I installed Ubuntu.
Thank you

This is very informative thanks. It had to of been telegram because I dont ever forward, reply or even post. I was in and out of signal yesterday and opening and closing the app I’m guessing it figured I was up to no good. Who knows.

In that scenario, you can open up a terminal and type in the following commands:

sudo apt purge telegram-desktop
sudo snap install telegram-desktop

Once it is done, you can re-run your Telegram and sync it to your phone. :blush:

My pleasure! I got muted 8 times in the channel!
So, I’m mostly lurking these forums nowadays. :rofl:

Brian, I’m having the same issues. Vasileios is a great asset but swamped. Vasileios, thanks for the help and I’ll see if I can work my way through it as well.

1 Like

@Jaybird did you initiate a secret DM with me on Telegram? Just asking because I can’t see it on my desktop or laptop - where I’m basically working from. :slight_smile:

Vasileios, thank you for helping out!
Unfortunately, this didn’t work for me. Maybe I didn’t properly sync the app on the phone with the PC? I haven’t had alot of time to mess with it lately.

I’ve tried uninstalling, deleting the cache, logging in and out, leaving and rejoining the channel, etc…

The one thing I can’t get to change are the device connections. There are multiple instances of telegram that are shown connected from random locations(vpn). Each one says I must wait a few hours before disconnecting, when I select to delete all. Oh well I will get to it when I get some free time. Again thank you so much for your help

I figured it out. Looks.like I got banned.
Not for doing anything wrong. But my account doesn’t have a user name (yet) and a stupid picuture. I’m guessing it’s because the logs come from multiple locations at or around the same time. Some one figured it was a bot or something nefarious. :grinning_face_with_smiling_eyes:

Hi Vasileios,

I appreciate your help but the above didn’t work. I 'm still unable to download Telegram. I’ve tried for 2 days. I think, while I’m still sane, I just use it on my other computer.

Thank you

Ugh… this has been happening lately it would seem. The channel is a fire-hose of information and moves way too fast, especially during the day. One of the reasons I’m not there is because I cannot provide the level of detailed assistance I can do here. I’m sorry to hear that.

Hey @ladyih05!
This sounds quite strange.
Please look if the install link from the following page works:

If it doesn’t, then - for some reason - SNAP is not active on your system. This can be fixed via terminal:

sudo apt install snapd

You can then reboot your computer and try again. :slight_smile:

Yes! I had to delete it due to an odd messege that I recieved. So I just resent a regular DM in telegram. Hope it helps and thaanks for the support!

1 Like

Sorry for the late reply been super busy, even late on my LMS stuff.
Don’t sweat it, I tried quite a bit and will attempt other avenues to get it corrected. Thanks again for the help

1 Like

GM Vasileios,

I finally got Telegram to download but it will not send me a code to my cell. Help.

Thank you