Sound in Ubuntu Budgie

I have installed Ubuntu Budgie 20.04. My sound is ok in my browser but if I try to play a sound in Terminal I get the following:

Failed to play sound: Sound disabled

Why does it say sound is disabled when it plays ok in other parts of Ubuntu?

Hello @bbrlou77!
If you go to the Settings of your desktop environment (not the “Budgie Settings”, just “Settings”) you can go to the sound tab and check for the applications that use the sound. Once you spot them, can you please post a screen capture of it?

Thank you! :slight_smile:

This is the only settings I have. Not sure what you mean by showing the applications.

Hey @bbrlou77,
Perhaps it’s an issue with Firefox itself that is being redirected via ALSA (the base audio channel, which Pulse Audio is based on) and the browser refuses to support it. Though your case appears to be quite unique. Perhaps install Brave Browser and see if there’s a difference?

Here’s my image when I put something to play on Brave.

Alternatively, I hear there is the Pulse Audio Control, which you can install and see if that helps.

sudo apt install pulseaudio pavucontrol

Thanks Vasileios for your input. I have already loaded Brave browser. And when I play something in Brave I get the same sound setting that you get with a Brave sound level adjustment. I will try to install Pulse Audio Control and see if that will help.

Also, the Pulse Audio Control is already installed.

Perhaps the alsa mixer has something disabled that Firefox doesn’t like. Try in terminal:


Also, at times the sound gets channeled via Open Sound System (OSS), so, installing this could help:

sudo apt install osspd

Thanks Vasileios, I will try your suggestions.

1 Like