SAMSUNG laptop wont boot up

I have been running ZORN 16 PRO on my Samsung laptop for about 6 months and after returning from vacation it would not boot up. I tried restarting several times but to no avail. I then tried my USB drive and was successful. I started to reinstall ZORN and ran into this

“error fsyncing/closing/dev/sada1:input/output error”

If I understand this correctly my HDD has died
Just encase I have a new HDD on order and it will be here tomorrow

Thanks UB

Sounds like it. You can check the cables though.
Remove battery. open bottom up and make sure it the cables plugged securely.

If you by chance have a 2.5" SATA to USB enclosure you could pop it in there and plug it into another running system to see if it mounts and functions as well.

1 Like

Low and behold after trying several times to reinstall ZORN my laptop started to work again so I am assuming loose connection some ware
I did not open up the case of my laptop so this must be repair by FM.

Thanks for the reply