Pop up blocking on browsers

I’m using Linux Mint with Brave and LibreWolf. On both browsers I can log into the website I need, but cannot get to the “messages” section. It’s a medical website. I called their help desk and they said I have to use Chrome or Safari. Now I know that’s just their solution. This website has yielded up those messages to me before, but not this time. The (not so) help desk told me that the “messages” section is a pop-up and my browsers are refusing to let it pop-up. Is uBlock origin doing this? Or are there settings I can temporarily disable to allow the pop-ups? I know I have seen, on other sites, an option to allow those pop-ups for other urls. It usually seems to appear immediately when the pop-up is refused. I looked in settings for LibreWolf and Brave, but couldn’t find a solution to the problem. Any info or suggestions appreciated.

Not sure what version of Brave you are using but this will be easy to try.

1)Go to SETTINGS in upper right corner (3 horizontal lines) hamburger as some call it.
2)Highlight on the left column SHIELDS
3)On the right go to TRACKERS & ADS BLOCKING
4)In the drop down box go to bottom choice and try disable

Hope it helps. I can look into Librewolf settings if it doesn’t work for ya

Blessings

2 Likes

Thanks for the suggestion. It seemed that it should work, so I tried it. After disabling the ad blocking on Brave, now the website has completely locked me out. I don’t think it’s because of the ad blocking that it has locked me out. Interestingly, LibreWolf, on which I made no changes at all, locked me out entirely, too. I guess the short term solution is to get on Chrome until I can figure this out. I also took away the VPN temporarily, but that didn’t help at all either. Anyway, I appreciate your time. If I find any real solution, I’ll let you know.

That’s pretty weird. If Chrome works then Chromium-based Brave should be more likely to work than Safari. Did they say anything about Edge?

Try taking down all shields in Brave. Do this by clicking the the lion icon next to the URL bar. If it says “shields UP fo this site” toggle to shields down.

2 Likes

Thank you, BillLawrenceOnline! You are a genius! It worked perfectly, although I had to fight with Brave to keep the shields down. Every time I made a selection to move to the next page, it would put the shields back up and I would have to left click on the lion to drop the shields again. However, I finally realized, I shouldn’t have put the shields down until I actually was ready to log in. Once logged in, it kept the shields down. Really appreciate the help. Now I don’t have to fire up my other computer with the creepy Chrome browser on it. Thanks, again! Per your question, no, they never mentioned that Edge would work. Only Chrome and Safari.

1 Like