LMDE5 install will not restart when finished

I’ve installed LMDE5 on a MacBook Pro 4,1 three times w/ the same result:

LMDE5 installs completely, then prompts to restart so I can use the new system but won’t let me highlight the Yes choice. It then times out and brings me back to the beginning of the install.

Can anyone help? Thank you!

@jspa have you tried using the TAB key? If it is the screen I am thinking of then you can TAB to the correct choice and then hit ENTER. Let me know if that works. Cheers!!

I will try the tab key and let you know. Thank you!

I just installed it again. I was able to sail through the installation putting my name in, password, hitting Next for each screen but when it came to the end, when it asked me to restart, no keys worked. I tried tab, the arrows, return - nothing. Any clue?

@jspa can you send me a pic of the screen? It will help immensely. Cheers!!

Yes, will send as soon as I get back - later today. Thanks!

Hi BigDaveAZ,
Attached is the photo of the window where I cannot highlight Yes. I have tried tab, return, arrow keys to no avail. Installation reads complete.

p.s. The usb drive is still in the macbook pro. I was under the impression that it would tell me when it was time to remove it.

Thank you, BigDaveAZ

I am at a loss. Your touchpad doesn’t work? Cheers!!

The touchpad works. That is how I hit “Next” each time through the installation.

Do you know if this program tells you when to remove the usb drive? Thanks

Is there a way to force a restart at that point?


I had not removed the usb drive and the keyboard and trackpad were not responding because I had not removed it (guessing…)

When I cam to the restart to use the new system, I had to manually restart (holding power button) AND IT WORKED! I now have LMDE 5 Cinnamon!!!

It mentions it on this page: How to Install LMDE 5 “Elsie” Cinnamon Edition

@jspa congrats. I just had the same experience doing an install of LMDE5, as well. Most distros have a screen that says remove installation media and hit ENTER. Glad you got it solved. Cheers!!