How to delete google chrome

I had the latest version of Ubuntu installed on my laptop, but the guy also put google chrome in there too so I could watch Netflix. I don’t want google anything. How do I delete? Thanks

Try this: “apt list google-chrome-stable”

If something like the below output is returned, run “sudo apt remove google-chrome-stable”

root@ubuntu:~# apt list google-chrome-stable
Listing… Done
google-chrome-stable/now 123.0.6312.122-1 amd64 [installed,local]

root@ubuntu20:~# sudo apt remove google-chrome-stable
Reading package lists… Done
Building dependency tree
Reading state information… Done
The following packages will be REMOVED:
0 upgraded, 0 newly installed, 1 to remove and 17 not upgraded.
After this operation, 344 MB disk space will be freed.
Do you want to continue? [Y/n] y
(Reading database … 182833 files and directories currently installed.)
Removing google-chrome-stable (123.0.6312.122-1) …
update-alternatives: using /usr/bin/firefox to provide /usr/bin/x-www-browser (x-www-browser) in auto mode
update-alternatives: using /usr/bin/firefox to provide /usr/bin/gnome-www-browser (gnome-www-browser) in auto mode
Processing triggers for mime-support (3.64ubuntu1) …
Processing triggers for gnome-menus (3.36.0-1ubuntu1) …
Processing triggers for man-db (2.9.1-1) …
Processing triggers for desktop-file-utils (0.24-1ubuntu3) …

[ later ]

After I ran the apt remove above, running apt list google-chrome-stable showed that some bits of it were still installed, or the database of installed software hadn’t been updated correction. To address that:

apt purge google-chrome-stable

Try sudo apt-get remove - -purge google-chrome
Then sudo apt- get auto remove;sudo apt-get clean
Then sudo apt-get update -y
This is how I delete the apps…

So much - I tried that first line and It says “apt list google-chrome-stable:command not found

I tried the first one with purge and after entering the password it says command line option ‘p’ [from - purge] is not understood in combination with the other options

Are you able to copy & paste the commands entered and the responses received?

Make sure the 2 - - before purge…You can try to sudo apt-get remove only…