Help, my Replit screen is huge and I can't get rid of it!


I have Linux MInt and was working in Replit in a Firefox browser window. I was trying to type a subscript, I held the Ctrl Shift keys and pressed the ++ several times. That didn’t give me the superscript, it just made the entire screen huge and now I can’t get it back to normal size. It’s only in Replit, no other websites.


Not sure what Replit is (assuming a website) but Have you tried… CTRL SHIFT - (MINUS SIGN)

Or just… CTRL - (MINUS SIGN)

Last but not least - try clic the upper right FF menu and look if there is a ZOOM setting stuck there in FF


you can also hold control and scroll the middle mouse button up and down to zoom in and out.


Thank you so much for the replies… the CTRL Shift Minus sign worked.!!!