Grub> Occurred after trying Etcher bootable USB

Hi. I out my question about my attempt to boot 2017 Lenova Ideapad in the “Beginners” forum by mistake. Should I ask complete question again here, or can someone please look in that section? Thanks!

Hey @Judery!
No worries. I can answer your question here. If you’re getting the Grub prompt, it seems that the partitioning didn’t happen as it should. You can try and flash your USB via Rufus. From there, when you select “Start”, you can select the DD option - which follows a slightly different way of flashing it.

Please let me know how it goes. :slight_smile:

I am trying to install ubuntu (using rufus installer) onto lenovo L412 thinkpad. Unable to get past the screen that develops ‘persistent partition size’ i tried iso and get error then tried ‘dd’ and new error is ‘unable to assign drive letter’. Ive watched a video and cannot get past this step. Any suggestions? Thanks in advance!

Hey @Trace!
If you are seeking to install Ubuntu, you do not need a persistent storage. That is useful only for when you seek to not install the OS, but seek to move around systems with just the Live version of the operating system and saving the files you download onto that USB stick.

However, should Rufus continues to give you issues and Etcher is misbehaving, then you can use UnetBootin from here:

I haven’t used it personally, but it picks up the actual ISOs for the Linux distro you want. :slight_smile:

1 Like

Ok I will try this after my ham test in a couple of weeks. Thank you so much Vasileios!!

1 Like