Getting stuck installing virtual windows

Hi all,
I downloaded virtual box because the other one didn’t work for me (I can’t remember why). I’m following a youtube video on what to do from there. It said if you’re downloading the 64 bit one you need to enable vitualness in bios (I don’t know if my machine is up for the 64 or any of it - I was going to try regardless).

I forgot which key got me into bios. I tried escape and then F10. It restarted as usual with F10 (I may have just missed the right moment) but the keys wouldn’t work for me to type in my password! It’s a laptop. There’s a drop-down menu and I was able to use an on-screen keyboard and could type the password that way and get in. The keyboard is completely disabled! I’ve looked in settings as to what I might have done and what to undo, but I can’t figure it out. Any suggestions on how to re-enable my keys??

Thank you!

Hey @Jen!
I find it interesting that your keyboard is disabled at the BIOS level. This sounds like a hardware issue, as it should normally work - as it does not depend on drivers at that point. At this point, I’d recommend you connect an external keyboard to help you with what you need to do, but I’d check that keyboard’s connectivity if I were you.

Per the Virtual Box, what it needs is for you to enable the CPU Virtualization from inside of BIOS. Each manufacturer uses a different key for it. Usually, it’s F2, F10 or the Delete button. What can help is to do an online search about which key to use to enter the BIOS for your laptop’s brand. You don’t need to input the model or any other number (i.e. “key to enter BIOS, Dell” search term will do the trick).

hi @vasileios is it disabled at the bios level because it isn’t working at all? I never actually got into the bios menu today. It went from working perfectly to my restarting, hitting escape and then restarting and hitting F10 and it stopped working. It just seems so strange to me.

Hey @Jen,
That’s how it usually happens. Have you tried completely powering off your system and then powering it back up again? I recently had my 2013 MacBook acting up by going into suspend out of the blue, when I have it near a heater (though not enough to actually make it hot). The moment I turn around away from the heater (out in our garden), it turns back on again.

@vasileios I had restarted trying to get into the bios, but I did a full shutdown and now the keyboard works!!! Woohoo! :grin: Clearly, I should have tried that first :woman_facepalming:t4:

1 Like