ElectronMail

Hi,

I’ve installed ‘ElectronMail’ and added my protonmail email…all seemed to be going fine, and I could see my emails etc. However, when I closed it down, and then tried to reopen it on my desktop, it doesn’t seem to like my password. A message appears saying, “Failed to decrypt the settings storage”. This happens regardless of whether the OpenVPN is on or off.

Has anyone come across this issue and figured out how to fix it?

Thanks,
Nicole

Is the ProtonBridge running? Are you using the password that ProtonBridge uses or are you using your Protonmail (Proton.me) password. They are not the same.

Check to see what ProtonBridge password is and use that one.

Note: I don’t use ElectronMail, but have used ProtonMail for a long time.

Hey @nicole!
I have installed ElectronMail as a test and it worked without an issue. However, I did a follow up based on your input and found out that - at times - when ProtonMail performs some upgrades, then this issue can occur. It’s not something new.

If you want to have your ProtonMail on your desktop, I’d recommend installing Proton Bridge, which performs the encryption and decryption locally, and then follow its instructions for any local email client you’d like. I’d recommend Thunderbird for it.

Also, @chuck - thank you for your response and welcome to the forums!