Bilocker blocking install


I am trying to install Linux Mint on a Dell laptop. I’ve done this about 5 times successfully on other laptops. It’s been incredibly easy to do once I have my little Mint USB stick!

This time I am trying it this time, I’m having trouble trying to do a dual boot option (first time I’ve tried this).

I picked “install along side Windows Boot Manager” This is a retired corporate laptop for reference.

It then said this computer uses Bitlocker. you need to turn off before installing Mint. I followed the little barcode tip link on how to do this.

I went into settings, and it looked like BItlocker was NOT active. It did say something about your computer may have some settings set by corporate or something similar.

I then went in to disable Bitlocker SERVICE, figuring this is some previous setting from the coporate IT group. I used services.msc and noticed it was set to MANUAL, so I set it to DISABLED. I rebooted and confirm that services.msc bitlocker remained at MANUAL.

I then tried to install Mint again and I get the same notice, that Bitlocker is active.

Any ideas on how I can deal with this. It doesn’t seem to be active but the install thinks it is?

Thank you in advance

I have still been trying to figure this out. Any thoughts?

@vasileios do you have experience with BitLocker issues? @redrightreturning I am sorry that no one answered your question. I am sure it just “fell through the cracks”. I am sure that you someone will answer soon. I apologize for the wait. The admins here ROCK!!! Cheers!

Hey @redrightreturning!
@BigDaveAZ was right. This has slipped through the cracks and I apologize.
Bitlocker can be troublesome, I agree. Since your laptop is from a corporate environment, it might function with permissions that must be set from its former domain administrator. However, the following article could offer a solution, especially since turning off the Bitlocker service does not automatically decrypt your drive.

1 Like