Stalled installation

I tapped on it but nothing happened. So I used left button on touch pad and this opened.

In that scenario, the XFCE did not go through for installation (or probably changed name, which is known to happen).
Log in normally, open up a terminal and run:

sudo apt install --install-recommends xubuntu-desktop

Once it’s done, logout and check that little panel again.

Did that. Still the same. Giving up for tonight. I will check back in tomorrow. Sorry for all the issues!

I see you forgot to put in xubuntu-desktop at the end of your install command. :wink:

O my gosh! Figured out what happened! When you told me what I forgot to type in… I went back and looked at message, but didn’t see that part, so I rotated my phone and there it was!. I went back to post 16 and realized I didn’t see that one either! So I started there putting in what I didn’t see and now I have xubuntu! So sorry for all the trouble I put you through! I did not realize I was missing the end of the command!! Thank you for being patient and helping me through this! Now I can get started learning! 8 was about ready to scrap the whole thing and throw the laptop out the window!! Thanks again! :blush:

1 Like

You don’t need to apologize for anything! I’m glad everything now worked out for you!
Enjoy! :smiley: