Stalled installation

I was booting computer for 1st time to download Ubuntu. This is where it stalled. What should I do?

@deeflutterby I would go ahead and leave the top as is and check the option for ubuntu to downlad the updates and if it keeps hanging I would do the minimal installation and then add in the thiungs yoy want afterwards. Just my $.02 Cheers!

Thanks for the suggestion. Only way I could get it to load was to unclick the install 3rd party software. Now I have have no internet! How do I get a internet connection?

@deeflutterby you will need to know manuf. and model# of wifi card to download driver for your wifi - as long as your ethernet works. We can help if you need help finding your drivers. Cheers!

1 Like

Hey @deeflutterby and welcome to the forums!
My first question would be the way you were connected to the Internet. The best solution is to wire your system to the router directly via Ethernet. It’s fast and it won’t clash with any issues that the general WiFi drivers may bring via the Live version (though after install, these get customized).

Sorry for the late reply, life kept me from finishing this. I hooked up to my router via ethernet adapter that I happen to have. I got the internet working this way, but now I can’t figure out how to connect wirelessly. I’ve been looking but not sure what to do. Thanks so much for your help!

Hello again, @deeflutterby!
Locate the Terminal on your Start Menu and once you open it, type in:


And press Enter. Then please upload a photo or copy/paste the output text here so that I get to see the type of WiFi module your system has.

Did you receive the picture? Thanks

Hey @deeflutterby!
I apologize for the delay. I was deep into creating a video for our LMS and then helping set up a VPN server. To get my attention faster, use the “Reply” directly under my message - so that it notifies me faster. :slight_smile:

It would appear that you have a rather infamous WiFi module, the Broadcom BCM4331! Normally, there is a driver for it. Let’s try utilizing it. Open up a terminal and type in:

sudo apt update
sudo apt install dkms
sudo apt install broadcom-sta-dkms

Then reboot and see - in your settings - if your WiFi module is enabled. Please respond to this message and let me know of the outcome. :slight_smile:

Woo-hoo it worked! I know can connect wirelessly! Thank you so much for your help! Another question… Is there any way I speed up things? My laptop is really slow. I realize it is old and figured that was why. Really appreciate your help!

1 Like

That’s awesome! I’m glad it works! And you’re most welcome! :slight_smile:

Regarding the speed, it depends. First, I’ll need to know a few things.
Can you install a little app?

sudo apt install inxi

Once it installs, please run and copy-paste the output here. :slight_smile:

inxi -F

This will help me check the entire system specs and see which Desktop Environment will work better for you. :slight_smile:

dee@dee-HP-Compaq-6715b:~$ sudo apt install inxi
[sudo] password for dee:
Reading package lists… Done
Building dependency tree… Done
Reading state information… Done
inxi is already the newest version (3.3.06-1-1).
0 upgraded, 0 newly installed, 0 to remove and 10 not upgraded.
dee@dee-HP-Compaq-6715b:~$ inxi -F
Host: dee-HP-Compaq-6715b Kernel: 5.13.0-20-generic x86_64 bits: 64
Desktop: GNOME 40.5 Distro: Ubuntu 21.10 (Impish Indri)
Type: Laptop System: Hewlett-Packard product: HP Compaq 6715b v: F.0E
Mobo: Hewlett-Packard model: 30C2 v: KBC Version 71.2D
serial: BIOS: Hewlett-Packard v: 68YTT Ver. F.0E
date: 11/25/2008
ID-1: C1ED charge: 0% condition: 0.0/0.0 Wh (100.0%)
Info: Dual Core model: AMD Turion 64 X2 Mobile TL-60 bits: 64 type: MCP
cache: L2: 1024 KiB
Speed: 800 MHz min/max: 800/2000 MHz Core speeds (MHz): 1: 800 2: 800
Device-1: AMD RS690M [Radeon Xpress 1200/1250/1270] driver: radeon
v: kernel
Display: wayland server: X.Org driver: loaded: radeon
note: n/a (using device driver) resolution: 1280x800~60Hz
OpenGL: renderer: ATI RS690 v: 2.1 Mesa 21.2.2
Device-1: AMD SBx00 Azalia driver: snd_hda_intel
Sound Server-1: ALSA v: k5.13.0-20-generic running: yes
Sound Server-2: PulseAudio v: 15.0 running: yes
Sound Server-3: PipeWire v: 0.3.32 running: yes
Device-1: Broadcom NetLink BCM5787M Gigabit Ethernet PCI Express
driver: tg3
IF: ens1 state: down mac: 00:1f:29:98:8e:fe
Device-2: Broadcom BCM4311 802.11a/b/g driver: wl
IF: wlp48s0 state: up mac: 00:21:00:35:10:9d
Local Storage: total: 149.05 GiB used: 10.15 GiB (6.8%)
ID-1: /dev/sda vendor: Western Digital model: WD1600BEKT-60V5T1
size: 149.05 GiB
ID-1: / size: 145.16 GiB used: 10.14 GiB (7.0%) fs: ext4 dev: /dev/sda3
ID-2: /boot/efi size: 512 MiB used: 5.2 MiB (1.0%) fs: vfat dev: /dev/sda2
ID-1: swap-1 type: file size: 2 GiB used: 942.7 MiB (46.0%)
file: /swapfile
System Temperatures: cpu: 39.0 C mobo: 35.0 C
Fan Speeds (RPM): N/A
Processes: 211 Uptime: 21m Memory: 845 MiB used: 677 MiB (80.1%)
Shell: Bash inxi: 3.3.06

I ran the first one and copies it and laptop stalled and so I rebooted. Ran it again and this is what I got. Took me forever…it’s so slow!

Thank you so much! I see your CPU is a slow one and your graphics card driver is indeed in the same category. I believe your best alternative is Xubuntu, with the XFCE desktop manager. However, you need not reinstall anything. We will just install a new desktop and you will be able to run it next time you reboot.

Open up the terminal and type in:

sudo apt install --install-recommends xfce4

It will be a lengthy process, but once it’s done, type in:

sudo apt install lightdm

The above is the greeter and windows manager that is best suited for a wide variety of desktop environments.

Next step is to disable GDM (Gnome Desktop Manager) and enable LightDM.

sudo systemctl disable gdm
sudo systemctl enable lightdm

Then reboot. Your login screen will now be different. On the top right, there will be an icon, which is your desktop environment selector. Select the XFCE and then you’ll be good to go - as you only need to do that once. :slight_smile:

Please let me know if that helps your speed. :slight_smile:

I ran this process but it didn’t seem to change anything. Not sure what I did wrong?

Is your desktop environment exactly the same as before or has anything changed?

It looks the same. The only thing changed is where password box is.

Ah, that’s because Gnome is still your default desktop environment.
Click on the little icon on the top right of your password box and select XFCE. :slight_smile: